Partial Outage - OpenAI Luna- Models

Incident Report for awork.com

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 14:09 CEST

Monitoring

We are seeing recover of the OpenAI- Luna model at our provider and monitoring the situation.
Posted Aug 31, 2026 - 13:27 CEST

Update

We recommend using other OpenAI- Models such as sol or terra.
Posted Aug 31, 2026 - 11:43 CEST

Investigating

We are seeing a partial outage with OpenAI- models, particularly Luna.
Posted Aug 31, 2026 - 11:42 CEST
This incident affected: awork AI.