awork not loading
Incident Report for awork.com
Resolved
Reverted to a working version while we address the issue
Posted Oct 07, 2024 - 10:32 CEST
Monitoring
We´ve rolled back to a working version, but still monitoring.
Posted Oct 07, 2024 - 10:12 CEST
Investigating
Still investigating which version is causing it.
Posted Oct 07, 2024 - 09:59 CEST
Monitoring
FE was rolled back to the version before release
Posted Oct 07, 2024 - 09:52 CEST
Investigating
awork not loading
Posted Oct 07, 2024 - 09:22 CEST