Degraded performance
Incident Report for awork.com
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 10:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2025 - 10:09 CET
Update
We are continuing to investigate this issue.
Posted Jan 09, 2025 - 10:09 CET
Investigating
awork is slow or partially unavailable
Posted Jan 09, 2025 - 10:04 CET
This incident affected: Web-App.