awork unavailable

Incident Report for awork.com

Postmortem

A major infrastructure component of our infrastructure provider became unavailable and our configuration system did not recover correctly, which required us to manually recover this part of the system.

We have already taken steps to make awork more resilient to failures like this and are simultaneously working with our infrastructure provider to understand the root cause of the failure.

Posted Mar 22, 2025 - 13:09 CET

Resolved

The issue has been identified and a fix is being implemented.
Posted Mar 18, 2025 - 17:00 CET