awork slow or unavailable

Incident Report for awork.com

Resolved

Database is stable again. We saw a huge amount of clients reconnecting around 9:30h triggering the incident and we are implementing further improvements to handle this better in the future.
Posted Feb 27, 2026 - 11:31 CET

Monitoring

We implemented a fix and monitoring the results.
Posted Feb 27, 2026 - 10:31 CET

Investigating

We are seeing an increased load on the database and are investigating.
Posted Feb 27, 2026 - 09:46 CET
This incident affected: Web-App and API (Login, Core (Projects, Tasks, Time Tracking), Workspace).