Web App and iOS App not loading correctly

Incident Report for awork.com

Resolved

This incident has been resolved. Both the web app and the iOS app are working correctly again.
Posted Mar 19, 2026 - 22:33 CET

Monitoring

We have disabled the script and awork should be available again. The iOS app is pending a review.
Posted Mar 19, 2026 - 21:15 CET

Update

We are continuing to work on a fix for this issue.
Posted Mar 19, 2026 - 21:00 CET

Identified

We are rolling out a fix for a third-party script that is impacting our web app and iOS App.
Posted Mar 19, 2026 - 20:53 CET

Investigating

We are investigating issues with the iOS App and are implementing a fix for the issue.
Posted Mar 19, 2026 - 18:54 CET
This incident affected: Web-App.