Search partially unavailable
Incident Report for awork.com
Resolved
The incident has been resolved and we are monitoring the status.
Posted Sep 04, 2023 - 10:37 CEST
Identified
The Search Service is currently experiencing partial unavailability due to an identified infrastructure issue. Our team is actively working to address the problem and implement mitigation measures.
Posted Sep 04, 2023 - 10:25 CEST
This incident affected: Web-App.