We have an ongoing performance degradation, investigating the root cause
Incident Report for awork.com
Resolved
This incident is resolved, the underlying issue was a problem with the primary database of awork. We are monitoring if everything stays stable.
Posted Feb 26, 2024 - 11:21 CET
Investigating
We are currently investigating this issue.
Posted Feb 26, 2024 - 09:09 CET
This incident affected: Web-App.