Performance degradation
Incident Report for awork.com
Resolved
The incident has been resolved.
Posted Jan 13, 2025 - 12:53 CET
Monitoring
We are monitoring the impact on the performance
Posted Jan 13, 2025 - 11:18 CET
Identified
We are working on improving the performance of a recent change
Posted Jan 13, 2025 - 11:12 CET
Investigating
Performance degradation
Posted Jan 13, 2025 - 10:35 CET
This incident affected: Web-App.