Performance Degradation
Incident Report for awork.com
Resolved
Our infrastructure provider has implemented a fix and the network access is recovering.
Posted Jul 30, 2024 - 17:00 CEST
Monitoring
It looks like the issue has been resolved, but we are monitoring until we receive confirmation.
Posted Jul 30, 2024 - 16:17 CEST
Identified
This seems to be caused by a network outage of our infrastructure provider. We are investigating.
Posted Jul 30, 2024 - 15:39 CEST
Investigating
Performance Degradation
Posted Jul 30, 2024 - 15:34 CEST
This incident affected: Web-App.