Performance Degradation
Incident Report for awork.com
Resolved
This incident has been resolved.
Posted May 21, 2024 - 11:02 CEST
Monitoring
We have implemented a fix and are monitoring the performance
Posted May 21, 2024 - 10:51 CEST
Investigating
Several parts of awork are performing slower than usual
Posted May 21, 2024 - 10:13 CEST
This incident affected: Web-App and API (Login, Core (Projects, Tasks, Time Tracking), Workspace).