Performance instability
Incident Report for awork.com
Resolved
The issue has been resolved.
Posted Apr 29, 2024 - 09:16 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 29, 2024 - 08:47 CEST
Identified
We are currently addressing issues of performance instability and actively investigating the underlying causes.
Posted Apr 29, 2024 - 08:47 CEST
This incident affected: Web-App and API (Login, Tasks, Projects, Users, Time Tracking, Workspace).