Performace Degradation
Incident Report for awork.com
Postmortem

We will provide an incident report in the next days.

Posted Aug 26, 2024 - 10:41 CEST

Resolved
This incident has been resolved.
Posted Aug 26, 2024 - 10:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2024 - 10:13 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2024 - 10:09 CEST
Investigating
Performace Degradation
Posted Aug 26, 2024 - 09:41 CEST
This incident affected: Web-App.