awork outage
Incident Report for awork.com
Resolved
Data migration lead to missing index. Index was re-added.
Posted Oct 23, 2024 - 10:25 CEST
Update
Comments & activity logs are back again in tasks & projects
Posted Oct 23, 2024 - 10:16 CEST
Update
Comments & activity logs still missing
Posted Oct 23, 2024 - 10:15 CEST
Monitoring
awork is up again
Posted Oct 23, 2024 - 09:43 CEST
Investigating
awork is down
Posted Oct 23, 2024 - 09:41 CEST