awork Website and Support Tools unavailable due to Cloudflare outage

Incident Report for awork.com

Resolved

According to the Cloudflare status page, this incident is resolved. Our support tools are available again.
Posted Nov 18, 2025 - 15:58 CET

Update

We migrated our website away from Cloudflare, but other support systems such as our Help Center are still impacted.
Posted Nov 18, 2025 - 15:07 CET

Update

It looks like Cloudflare is down again, impacting awork's website and support tools again.
Posted Nov 18, 2025 - 13:46 CET

Update

The website and support tools are available again, we will keep monitoring.
Posted Nov 18, 2025 - 13:42 CET

Monitoring

awork (app.awork.com) is available, only the website and other support tools are currently unavailable.
Posted Nov 18, 2025 - 12:59 CET